全球FlexSim系统仿真中文论坛

搜索
查看: 77|回复: 4

保存后模型不显示背景、输送线并报错,也无法拖动新建组件

[复制链接]
伴夜半白 发表于 2024-7-9 11:49:20 | 显示全部楼层 |阅读模式
遇到了一个麻烦的问题,想请教一下各位大佬,完成项目点击保存后输送线和背景网格就直接消失了,输送线还可以选中,网格背景直接没了。
# k# I- R  P! ]3 ~# C( h. M. p$ [目前的问题主要是:# _9 t1 W% R" C
1.拖动画面只能鼠标指针放在组件上才能拖动,指针在地板背景上拖动没反应。/ t4 _5 R7 B6 @, F8 [
2.输送线不显示,但是可以选中,而且在 工具箱》传送带系统 中取消勾选渲染模式后输送线又能够看到线框图。
3 t7 S  e% I2 \; L9 q3.无法拖动实体库内的组件到场景中
# x7 O& S$ v- V6 t8 V; J4.在显示连接的情况下,看不到连线,但是输入输出端口对应的实体没有问题' B; F& x  Z) g8 r1 i
5.报错:/ U" S: c& _1 x. b$ p6 c9 N
exception: Exception caught in TreeNode::receivemessage()4 r" a- k! x- z2 f! `$ M1 X/ B* E
exception: EditorSpatial::drawContent()8 [: F. j$ \6 r+ o( X
exception: Exception Caught in ObjectFunction232__project_library_FlexSimEventHandler_behaviour_eventfunctions_OnDraw object: /ConveyorSystem i: /ConveyorSystem class: /ConveyorSystem4 x( ]/ L& v) Q& B+ r1 i/ v

  B8 x1 A4 n# K目前尝试过更新驱动,修改渲染模式,但是都没作用,希望有遇到这个问题的大佬能帮忙解答一下
. a5 T- G' q/ ^# A# _; W' }0 E6 T6 a

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
shadowwind 发表于 2024-7-12 16:45:24 | 显示全部楼层
您的模型中有一些人为添加的设置和逻辑导致模型底层代码出现了问题,这个模型找人代做套用其他模型修改的嘛?
 楼主| 伴夜半白 发表于 4 天前 | 显示全部楼层
shadowwind 发表于 2024-7-12 16:45
, }4 c6 b2 n( e) R9 n  k; e! g您的模型中有一些人为添加的设置和逻辑导致模型底层代码出现了问题,这个模型找人代做套用其他模型修改的嘛 ...
; }+ v* B# L4 ^- I6 E6 _9 w
这个模型是我自己建模写的逻辑,也正常运行了,我需要的数据分析其实也跑完了,但是在我完成后这些之后最后一次保存的时候所有的输送线就不见了,然后就成现在这样了。
 楼主| 伴夜半白 发表于 4 天前 | 显示全部楼层
shadowwind 发表于 2024-7-12 16:45
4 u: S# M) M' G) a* k/ d9 y您的模型中有一些人为添加的设置和逻辑导致模型底层代码出现了问题,这个模型找人代做套用其他模型修改的嘛 ...
+ l7 B1 F  e# g- L. H
目前我是重做了后半部分,用暂存区替换了输送线,但是我还是不知道问题是出在了哪里。
shadowwind 发表于 3 天前 | 显示全部楼层
伴夜半白 发表于 2024-7-16 15:16# \/ L3 U, }1 c7 t  [5 T
目前我是重做了后半部分,用暂存区替换了输送线,但是我还是不知道问题是出在了哪里。

7 ^3 @2 U; X& i$ X0 Q这个最好的方式就是您把错误完整模型发邮件到Support@csn-bj.com邮箱里面,我们可以再次检查。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|小黑屋|手机版|Archiver|全球FlexSim系统仿真中文论坛 ( 京ICP备14043114号-2 )

GMT+8, 2024-7-20 04:51 , Processed in 0.063297 second(s), 15 queries .

Powered by Discuz! X3.3© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表